Blackrose's Blog Blackrose's Blog

CodeWarrior 10.2 use egit

in technologyread (148) 文章转载请注明来源!

从上个项目开始,每次更改或创建新项目时,都先把Git搭建好,所谓利器之说么。上次安装EGit时出现错误,就这样被扔下,这次把这个解决掉。

因为CodeWarrior使用Eclipse版本为3.6,不是最新版,所以EGit也只能安装旧版本的。使用主版本的地址是:

http://download.eclipse.org/egit/updates

CodeWarrior10.2上,我使用的是2.1版本的,地址如下:

http://download.eclipse.org/egit/updates-2.1

如果,以上都不行,可以参考这个表中的地址:

http://wiki.eclipse.org/EGit/FAQ#Where_can_I_find_older_releases_of_EGit.3F

参考资源

Installing eGit in Eclipse and CodeWarrior for MCU10.4

文章二维码

扫描二维码,在手机上阅读!

发表新评论
博客已萌萌哒运行
© 2018 由 Typecho 强力驱动.Theme by Yodu
前篇 后篇
雷姆
拉姆